メインメニュー
コンテンツ
ナガオイズム
教官のつぶやき
教育実践
- プログラミングコンテスト
- 全国高専における情報教育活動
- 地域に対する情報処理教育支援
マスコミ時評(愛媛新聞)
プロフィール
プログラミングメモ
ドリトル:サンプルプログラム
ドリトル:大西中学校
授業関係
ききまつがい・いいまつがい
今自分にできること
またもHP引っ越し
長尾研究室サーバに不具合が生じたため、HPの移植を行いました。
前回はNetCommonsを実験的に導入しましたが、Xoops+Xiggで構築です。
#あるサイト構築の実験のためなんですが・・・

こんな調子では、内容の充実はいつまでもできそうにありません。
ホームXiggドリトル:大西中学校 › ドリトル入門:タートルグラフィック

ドリトル入門:タートルグラフィック

投稿者: nagao | 投稿日時: 2010-11-9 23:04 | 公開日時: 2010-11-9 23:05 | 閲覧: 6170回
タグ:
四角形の軌跡を描いて走るカメを作りましょう。


以下のプログラムをコピーして、ドリトルに貼り付けてください。

カメ太=タートル!作る。

カメ太!100 歩く。
カメ太!90 左回り。

カメ太!100 歩く。
カメ太!90 左回り。

カメ太!100 歩く。
カメ太!90 左回り。

カメ太!100 歩く。
カメ太!90 左回り。

コメント(1)

新しいものから | 古いものから | ネスト表示 | RSS feed
Re: ドリトル入門:タートルグラフィック 
投稿者: nagao | 投稿日時: 2010-11-9 23:05
先ほどのプログラムを修正して、正三角形に動くカメを作りましょう。
#21 |